Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Requires version 88 or higher
#1
Many plugins now require Chrome 88 or higher. Now the current version is already 97.0.4692.71 

Are we standing still ?
Reply
#2
(01-06-2022, 09:37 PM)Maximus Panin Wrote: Many plugins now require Chrome 88 or higher. Now the current version is already 97.0.4692.71 

Are we standing still ?

Developer maybe is dead
Reply
#3
(01-12-2022, 07:56 PM)truefriend-cz Wrote: Developer maybe is dead
What the hell!?!?!? That's rather blunt!!! Confused
Reply
#4
He's not dead, but he sure doesn't give a fuck about Cent anymore.
Reply
#5
Omg. Such a perfect product and such a lazy developer. Developer, So let him leave the development to someone else.
Reply
#6
(01-13-2022, 08:56 AM)truefriend-cz Wrote: Omg. Such a perfect product and such a lazy developer. Developer, So let him leave the development to someone else.
It's a free software, I'm not sure if the developers have enough time or motion(?), I guess it's not matter of lazy. Of course, it would be nice if it could be open source
Reply
#7
(01-06-2022, 09:37 PM)Maximus Panin Wrote: Many plugins now require Google Chrome 88 or higher. Now the current version is already 97.0.4692.71 

Are we standing still ?
I have installed version 86
Reply
#8
It was necessary to sell the project, thereby giving it life. I hope someday we will return to the discussion of new versions.
Reply
#9
(04-07-2022, 01:24 AM)Maximus Panin Wrote: It was necessary to sell the project, thereby giving it life. I hope someday we will return to the discussion of new versions.
we should never lose hope, and should always Hope for the best.
Reply


Forum Jump:


Users browsing this thread: 3 Guest(s)