Thread Rating:
  • 9 Vote(s) - 2.78 Average
  • 1
  • 2
  • 3
  • 4
  • 5
STABLE version -- 4.2.10.171
(11-06-2020, 04:48 PM)CentBrowser Wrote: Please try appending --disable-gpu-rasterization to "Other settings"->"Startup command line".

Unfortunately disabling GPU rasterization didn't help, but unticking option below helped. I am using last Nvidia 457.09 driver. Browser appears to be working slower now.[Image: OQ9Plnl.png]
Reply
(11-07-2020, 02:48 AM)BrowserBrian Wrote: Unfortunately disabling GPU rasterization didn't help, but unticking option below helped. I am using last Nvidia 457.09 driver. Browser appears to be working slower now.[Image: OQ9Plnl.png]
Writing this "--disable-direct-composition" in startup command line solved the issue.
Reply
(11-15-2020, 07:41 PM)BrowserBrian Wrote: Writing this "--disable-direct-composition" in startup command line solved the issue.
Glad to hear that.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)