The following warnings occurred:
Warning [2] Undefined variable $unreadreports - Line: 31 - File: global.php(961) : eval()'d code PHP 8.2.13 (Linux)
File Line Function
/inc/class_error.php 153 errorHandler->error
/global.php(961) : eval()'d code 31 errorHandler->error_callback
/global.php 961 eval
/showthread.php 28 require_once




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
구글드라이버에 업로드 속도 문제
#1
안녕하세요. Smile

KT 기가 인터넷을 사용합니다.

Cent Browser에서 구글드라이버로 업로드를하면 속도가 1.75MB/s 정도로 고정적으로 업로드가 됩니다.

다런 Browser에서는  60~80MB/s 속도를 유지를 합니다.

업로드 속도가 잘나오게  수정을 해 주시면 감사하겠습니다.

저에게는 너무나 좋은 Cent Browser 입니다. Heart
Reply
#2
Have you changed any settings in chrome://settings?
You may try running the browser with safemode.bat(under the same directory with chrome.exe), and test uploading under safe mode.
Reply
#3
(09-05-2017, 11:32 AM)CentBrowser Wrote: Have you changed any settings in chrome://settings?
You may try running the browser with safemode.bat(under the same directory with chrome.exe), and test uploading under safe mode.

안녕하세요. 빠른 답변 감사합니다.
방금 safemode로 실행해서 업로드 테스트를 해 봤습니다.
역시 업로드 속도는 1.89MB/s 이상은 않나옵니다.

settings (설정)에서  별도로 설정할 부분이 있나요?
Reply
#4
Sorry, we have no idea about this issue.
Please try testing your upload speed in this website:
https://testmy.net/upload
Reply
#5
(09-05-2017, 02:59 PM)CentBrowser Wrote: Sorry, we have no idea about this issue.
Please try testing your upload speed in this website:
https://testmy.net/upload

안녕하세요.
https://testmy.net/upload 링크에서 테스트르르 해 봤습니다.
UP 속도가 모두 않좋습니다.

CentBrowser UP Test
   

Slimjet UP Test
   


구글드라이버로 UP Test
UP 속도 차이가 많이 납니다.
 
CentBrowser UP Test
   

Slimjet UP Test
   

개발자님은 구글드라이버로 UP 속도가 잘 나오는지 궁금합니다.
개발자님 한번 더 확인을 부탁드립니다.
Reply
#6
Many thanks for your detailed testing.
Please try changing "chrome://flags/#enable-quic" to "Disabled"
It is heard that QUIC protocol causes serious packet loss.

And change "chrome://flags/#run-all-flash-in-allow-mode" to "Default"
And check your proxy settings by running "inetcpl.cpl,4" then "ipconfig /flushdns" via CMD.

Hope these instruction can make things better.
Reply
#7
(09-06-2017, 12:00 PM)CentBrowser Wrote: Many thanks for your detailed testing.
Please try changing "chrome://flags/#enable-quic" to "Disabled"
It is heard that QUIC protocol causes serious packet loss.

And change "chrome://flags/#run-all-flash-in-allow-mode" to "Default"
And check your proxy settings by running "inetcpl.cpl,4" then "ipconfig /flushdns" via CMD.

Hope these instruction can make things better.

적용해봐도 변화가 없습니다.
Slimjet 도 같은 설정이라 비교를 해봐도 특별한 부분이 없습니다.(물론 몇 가지 좀 다런 부분이 있고요)
Chrome Dev x64 62.0.3198.0 Portable로 테스트를 해보면 속도가 정상적으로 잘 나옵니다.
제 생각엔 저의 PC쪽 문제라기 보다는 CentBrowser 쪽에서 한번 더 체크를 해 주시면 감사하겠습니다.
Slimjet, Chrome Dev ㅔ서는 정상적인 업로드 속도가 나옵니다.

감사합니다.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)